Sprachauswahl in WPS Office

  Like1
Hallo,

ich nutze Deepin in der Version 15.5.
Leider ist es nicht möglich in WPS Office die Sprache auf Deutsch umzustellen.
In dem Menü "Choose Language" steht unter dem Eintrag "Online Language Packs" die Meldung "Network error ...".

Wie kann man den Fehler beheben?

Danke xman 
  Like2
Diese Frage mit einer scheinbar funktionierenden Loesung (letzter Beitrag) wurde bereits hier geschrieben:
www.deepin-forum.de/t8-wps-office
Man kann diese Loesung auch in einen einzigen Terminalbefehl zusammenfassen,den du einfach ausfuehren musst:
Code:
sudo cp -R /home/DEIN BENUTZERNAME/.kingsoft/office6/mui/10.1.0.5707/de_DE /opt/kingsoft/wps-office/office6/mui/
Danach einfach WPS Office erneut oeffnen und es sollte automatisch auf deutsch eingestellt sein und wieder funktionieren.

_________________
  Like3
Hallo nipos,

vielen Dank für die schnelle Antwort.
Allerdings befindet sich in dem Pfad "/home/USER/.kingsoft/office6" keine folder "mui".
Wo bekomme ich denn das deutsche Sprachpaket für WPS her. Auf der Internetseite drehe ich mich im Kreis und lande irgendwie immer wieder bei Windows.

Gruß
xman
  Like4
Hattest du jemals eine aeltere WPS Office auf diesem System installiert?
Soweit ich weiss,sind die Sprachdateien so nur wiederherstellbar,wenn es vorher einmal funktioniert hat und es durch ein Update kaputt gemacht wurde.
/home/USER/.kingsoft/office6/mui ist der Sprachenordner der alten Version,der als Problemloesung einfach zu dem Pfad kopiert werden kann,wo die neue Version danach sucht.
Das kann natuerlich nicht funktionieren,wenn die Dateien gar nicht da waren,weil eben auch die alte Version nie da war.
Die einfachste Loesung waere,die alte Version zu installieren,die die Sprachdateien hat,es auch mal oeffnen,um zu schauen,dass die Sprachdateien wirklich da sind,danach wieder updaten und dann einfach den oben genannten Befehl nochmal probieren.
Den Download der aelteren Version gibts hier: kdl.cc.ksosoft.com/wps-community/download/a21/wps-office_10.1.0.5672~a21_amd64.deb

_________________
  Like5
Hi nipos,

vielen Dank für die Hilfe.
Ich hatte bisher keine Version von Deepin und diese erstmals mit der Version 15.5 auf meinem Rechner installiert.
Werde die Tage Deinen Vorschlag einmal umsetzen und sehen ob es funktioniert.

Damit hat man wohl die Sprachdateien aus der aktuellen Version weg optimiert- ;-)

Gruß
xman
  Like6
ich habe es nun einmal zeitlich geschafft den Vorschlag umzusetzen.
Hat wunderbar funktioniert!
Etwas umständlich aber umgestellt.

Danke!
  Like7
Mittlerweile hat DeepinOS 15.5 bei den letzten Updates einen Fallback bei WPS Office durchgeführt, damit man die Sprachen wieder Online auswählen kann.
  Like8
Welche Vorlieben bzw wichtige Gründe gibt es für euch, eines dieser Officeprogramme zu verwenden?

Ich verwende am Laptop (Deepin only) Libre Office und Office365.
Libre Office = Gewohnheit! Office365 wegen der Kinderin der Schule bzw Gym bzw Studium.

Lg role
  Like9
Danke fuer die Information,dass es mit dem Update wieder funktioniert.
Da haben die sich ziemlich viel Zeit gelassen,aber egal,hauptsache es ist mal was passiert,denn gerade fuer neue Nutzer sind solche Bugs ziemlich abschreckend.
Ich selbst nutze WPS Office nicht,aber um hier gut helfen zu koennen,muss ich mich natuerlich trotzdem damit auskennen.
Ich nutze am liebsten Microsoft Office Online ueber mein Yandex Disk Konto (kostenlos mit 10GB Speicher).
Wenn ich mich fuer ein Office Programm zum installieren entscheiden muesste,wuerde ich wohl WPS Office verwenden,da es sehr modern ist und abgesehen von diesem Sprachproblem auch sehr gut funktioniert.
Anderen Leuten,die oft schreiben,empfehle ich auch gerne WPS Office,aber ich brauche sowas einfach zu selten,als dass es den Speicherverbrauch sinnvoll machen wuerde.

_________________
  Like10
Office 2019 soll nur mehr mit Windows 10 laufen. Ob das dann auch so kommt wie gelesen, werden wir noch sehen.
  Like11
Sie können in diesem Forum nicht antworten